Service Alert - WileyPLUS Vitalsource Issue
Incident Report for WileyPLUS
Resolved
We are pleased to report that the previous issues WileyPLUS was experiencing have been resolved, and VitalSource has signaled that the issue is cleared. We apologize for any inconvenience you may have experienced as a result. If you need any technical assistance please reach out to our Technical Support team. Please consider, for any subsequent platform status updates, subscribe to our SMS message service. To review WileyPLUS platform status at anytime, please visit http://status.wileyplus.com.
Posted Sep 29, 2021 - 18:21 EDT
Monitoring
Our partners at VitalSource have implemented a solution and are monitoring the results. eText access from WileyPLUS appears stable.
Posted Sep 29, 2021 - 17:39 EDT
Identified
We continue to experience technical issues that may affect your e-textbook in WileyPLUS. Our eText vendor, VitalSource is experiencing performance degradation that it impacting access to the eText from WileyPLUS. VitalSource status can be checked at https://status.vitalsource.com.
Posted Sep 29, 2021 - 17:23 EDT
Investigating
We are currently experiencing a problem that may affect your e-textbook in WileyPLUS. We are investigating the issue. We apologize for any inconvenience this may cause. Please check back for updates.
Posted Sep 29, 2021 - 17:02 EDT