Service Alert - WileyPLUS Assessment Issue
Incident Report for WileyPLUS
Resolved
We are pleased to report that the previous issues WileyPLUS was experiencing have been resolved. We apologize for any inconvenience you may have experienced as a result. If you need any technical assistance please reach out to our Technical Support team. Please consider, for any subsequent platform status updates, subscribe to our SMS message service. To review WileyPLUS platform status at anytime, please visit http://status.wileyplus.com.
Posted Sep 22, 2019 - 19:58 EDT
Update
We continue to experience technical issues with the assignment section of WileyPLUS. We are working to resolve the issue. Thank you for your patience. We apologize for any inconvenience this may cause. Please check back for updates.
Posted Sep 22, 2019 - 18:11 EDT
Update
We continue to experience technical issues with the assignment section of WileyPLUS. We are working to resolve the issue. Thank you for your patience. We apologize for any inconvenience this may cause. Please check back for updates.
Posted Sep 22, 2019 - 17:40 EDT
Identified
We continue to experience technical issues with the assignment section of WileyPLUS. We are working to resolve the issue. Thank you for your patience. We apologize for any inconvenience this may cause. Please check back for updates.
Posted Sep 22, 2019 - 16:41 EDT
Investigating
We are currently experiencing a problem with the assignment section of WileyPLUS. We are investigating the issue. We apologize for any inconvenience this may cause. Please check back for updates.
Posted Sep 22, 2019 - 16:11 EDT
This incident affected: WileyPLUS (next generation).