Service Alert - WileyPLUS Vitalsource Issue

Incident Report for WileyPLUS

Resolved

We are pleased to report that the previous issues WileyPLUS was experiencing have been resolved. We apologize for any inconvenience you may have experienced as a result. If you need any technical assistance please reach out to our Technical Support team. Please consider, for any subsequent platform status updates, subscribe to our SMS message service. To review WileyPLUS platform status at anytime, please visit http://status.wileyplus.com.
Posted Oct 09, 2022 - 20:16 EDT

Update

We are currently experiencing a problem that may affect your e-textbook in WileyPLUS. We are investigating the issue. We apologize for any inconvenience this may cause. Please check back for updates.
Posted Oct 09, 2022 - 19:56 EDT

Update

We are currently experiencing a problem that may affect your e-textbook in WileyPLUS. We are investigating the issue. We apologize for any inconvenience this may cause. Please check back for updates.
Posted Oct 09, 2022 - 19:25 EDT

Identified

We are currently experiencing a problem that may affect your e-textbook in WileyPLUS. We are investigating the issue. We apologize for any inconvenience this may cause. Please check back for updates.
Posted Oct 09, 2022 - 18:30 EDT

Update

We are currently experiencing a problem that may affect your e-textbook in WileyPLUS. We are investigating the issue. We apologize for any inconvenience this may cause. Please check back for updates.
Posted Oct 09, 2022 - 17:33 EDT

Update

We are currently experiencing a problem that may affect your e-textbook in WileyPLUS. We are investigating the issue. We apologize for any inconvenience this may cause. Please check back for updates.
Posted Oct 09, 2022 - 16:58 EDT

Investigating

We are currently experiencing a problem that may affect your e-textbook in WileyPLUS. We are investigating the issue. We apologize for any inconvenience this may cause. Please check back for updates.
Posted Oct 09, 2022 - 16:25 EDT
This incident affected: WileyPLUS.