Service Alert - WileyPLUS Assessment Issue
Incident Report for WileyPLUS
Resolved
We are pleased to report that the previous issues WileyPLUS was experiencing have been resolved. We apologize for any inconvenience you may have experienced as a result. If you need any technical assistance please reach out to our Technical Support team. Please consider, for any subsequent platform status updates, subscribe to our SMS message service. To review WileyPLUS platform status at anytime, please visit http://status.wileyplus.com.
Posted Sep 27, 2021 - 14:39 EDT
Update
Service has been restored for the majority of customers at this time. If you continue to experience difficulties accessing any part of WileyPLUS, please try clearing your browser's cache or utilizing a new browser tab or window in private/incognito mode. If that does not resolve your issue, please contact technical support for assistance: https://www.wileyplus.com/support
Posted Sep 27, 2021 - 10:29 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 27, 2021 - 09:42 EDT
Update
We continue to experience technical issues with the assignment section of WileyPLUS. We are working to resolve the issue. Thank you for your patience. We apologize for any inconvenience this may cause. Please check back for updates.
Posted Sep 27, 2021 - 09:26 EDT
Update
We continue to experience technical issues with the assignment section of WileyPLUS. We are working to resolve the issue. Thank you for your patience. We apologize for any inconvenience this may cause. Please check back for updates.
Posted Sep 27, 2021 - 08:47 EDT
Update
We continue to experience technical issues with the assignment section of WileyPLUS. We are working to resolve the issue. Thank you for your patience. We apologize for any inconvenience this may cause. Please check back for updates.
Posted Sep 27, 2021 - 08:34 EDT
Update
We continue to experience technical issues with the assignment section of WileyPLUS. We are working to resolve the issue. Thank you for your patience. We apologize for any inconvenience this may cause. Please check back for updates.
Posted Sep 27, 2021 - 07:58 EDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 27, 2021 - 07:57 EDT
Update
We continue to experience technical issues with the assignment section of WileyPLUS. We are working to resolve the issue. Thank you for your patience. We apologize for any inconvenience this may cause. Please check back for updates.
Posted Sep 27, 2021 - 07:14 EDT
Identified
We continue to experience technical issues with the assignment section of WileyPLUS. Our vendor, Amazon Web Services (AWS), is continuing to resolve the issue for us and many others on the east coast of the US. Thank you for your patience. We apologize for any inconvenience this may cause. Please check back for updates.
Posted Sep 27, 2021 - 06:30 EDT
Investigating
We are currently experiencing a problem with the assignment section of WileyPLUS. We are investigating the issue. We apologize for any inconvenience this may cause. Please check back for updates.
Posted Sep 27, 2021 - 04:00 EDT