Service Alert - WileyPLUS Learnosity Questions

Incident Report for WileyPLUS

Resolved

The previous issue with submitting answers to questions has been resolved. All customers continuing to face issues submitting answers should contact technical support. https://support.wileyplus.com
Posted Mar 03, 2025 - 10:24 EST

Identified

Please be advised that some customers are experiencing issues submitting answers to certain questions. This is due to an outage being experienced by our vendor. We expect the issue to be resolved soon. We will post an update when the issue is resolved.

Thank you for your patience. We apologize for any inconvenience.
The WileyPLUS Team.
Posted Mar 03, 2025 - 10:12 EST
This incident affected: WileyPLUS.