Alert - New WileyPLUS Assessment Service Interruption
Incident Report for WileyPLUS
Resolved
We are pleased to report that the previous issues WileyPLUS was experiencing have been resolved. We apologize for any inconvenience you may have experienced as a result. If you need any technical assistance please reach out to our Technical Support team. Please consider, for any subsequent platform status updates, subscribe to our SMS message service. To review WileyPLUS platform status at anytime, please visit http://status.wileyplus.com.
Posted Oct 08, 2020 - 11:12 EDT
Identified
We have received reports of users not able to access their Assignments within WileyPLUS. Our Engineers are currently working on this, and will have this back up and running shortly. Please check back here at http://status.wileyplus.com for updates or subscribe to be sent notification when this has been resolved.

We apologize for any inconvenience this may cause. If you have any questions, please do not hesitate to contact our Technical Support team at https://wpsupport.wiley.com/s/
Posted Oct 08, 2020 - 09:27 EDT
This incident affected: WileyPLUS (next generation).