Service Alert - WileyPLUS outage
Incident Report for WileyPLUS
Resolved
We are pleased to report that the previous issues WileyPLUS was experiencing have been resolved. We apologize for any inconvenience you may have experienced as a result. If you need any technical assistance please reach out to our Technical Support team. Please consider, for any subsequent platform status updates, subscribe to our SMS message service. To review WileyPLUS platform status at anytime, please visit http://status.wileyplus.com.
Posted 12 days ago. Aug 11, 2019 - 02:06 EDT
Update
Our ISP is still working to resolve the issue. Updates will continue to be posted as more information becomes available.
Posted 12 days ago. Aug 11, 2019 - 01:51 EDT
Update
We are still working to resolve this issue at this time.
Posted 12 days ago. Aug 11, 2019 - 01:01 EDT
Identified
We have identified the issue as a problem between our ISP (Verizon) and our cloud hosting provider AWS (Amazon Web Service). We are working with our vendors on identifying a time till resolution. Further updates will follow as information becomes available.
Posted 12 days ago. Aug 11, 2019 - 00:26 EDT
Investigating
WileyPLUS will be back soon. We apologize for this inconvenience, but WileyPLUS is currently unavailable due to technical issues. We are working to resolve this issue as soon as possible. Please check back for updates.
Posted 12 days ago. Aug 10, 2019 - 23:47 EDT
This incident affected: WileyPLUS and WileyPLUS (next generation).