Service Alert - WileyPLUS and WileyPLUS Learning Space outage
Incident Report for WileyPLUS
Resolved
We are pleased to report that the previous issues WileyPLUS was experiencing have been resolved. We apologize for any inconvenience you may have experienced as a result. If you need any technical assistance please reach out to our Technical Support team. Please consider, for any subsequent platform status updates, subscribe to our SMS message service. To review WileyPLUS platform status at anytime, please visit http://status.wileyplus.com.
Posted 2 months ago. Jun 10, 2019 - 12:46 EDT
Identified
WileyPLUS and WileyPLUS Learning Space continue to experience technical issues and are unavailable to customers. We are working to resolve the issue. Thank you for your patience. We apologize for any inconvenience this may cause. Please check back for updates.
Posted 2 months ago. Jun 10, 2019 - 12:10 EDT
Investigating
WileyPLUS and WileyPLUS Learning Space will be back soon. We apologize for this inconvenience, but WileyPLUS and WileyPLUS Learning Space are currently unavailable due to technical issues. We are working to resolve this issue as soon as possible. Please check back for updates.
Posted 2 months ago. Jun 10, 2019 - 11:44 EDT
This incident affected: WileyPLUS.