Service Alert - WileyPLUS outage - AWS outage
Incident Report for WileyPLUS
Resolved
We are pleased to report that the previous issue WileyPLUS was experiencing, due to the Amazon Web Service (AWS) outage, has been resolved. We apologize for any inconvenience you may have experienced as a result. If you need any technical assistance please reach out to our Technical Support team. Please consider, for any subsequent platform status updates, subscribe to our SMS message service. To review WileyPLUS platform status at anytime, please visit http://status.wileyplus.com.
Posted Dec 07, 2021 - 17:12 EST
Update
We continue to experience downtime due to the AWS service interruption. We are continuing to work with them to resolve the issue. Please check back for updates.
Posted Dec 07, 2021 - 16:49 EST
Update
WileyPLUS continues to experience technical issues and is unavailable to customers. We are working to resolve the issue. Thank you for your patience. We apologize for any inconvenience this may cause. Please check back for updates.
Posted Dec 07, 2021 - 16:00 EST
Update
We continue to experience technical issues with WileyPLUS as a result of the Amazon Web Services (AWS) outage that is affecting some products and customers hosted in the IAD (North American) region.

We apologize for any inconvenience this has caused our users. Please continue to check back for update, or subscribe to receive email or SMS status notifications.
Posted Dec 07, 2021 - 14:33 EST
Update
We continue to experience technical issues with WileyPLUS as a result of the Amazon Web Services (AWS) outage that is affecting some products and customers hosted in the IAD (North American) region.

We and they are actively working towards recovery. We will post updates as we have more information. You can also review updates at: https://status.aws.amazon.com/
Posted Dec 07, 2021 - 13:29 EST
Identified
WileyPLUS continues to experience technical issues and is unavailable to customers. We are working to resolve the issue. Thank you for your patience. We apologize for any inconvenience this may cause. Please check back for updates.
Posted Dec 07, 2021 - 12:43 EST
Investigating
WileyPLUS will be back soon. We apologize for this inconvenience, but WileyPLUS is currently unavailable due to technical issues. We are working to resolve this issue as soon as possible. Please check back for updates.
Posted Dec 07, 2021 - 12:11 EST