WileyPLUS Service Interruption
Incident Report for WileyPLUS
Resolved
This incident has been resolved.
Posted Oct 13, 2019 - 15:05 EDT
Monitoring
WileyPLUS and all functions are now operating as expected. Students will be able to complete homework assignments and load questions as expected. We identified the issue and it relates to an external tool we use to support WileyPLUS, not the WileyPLUS platform itself. We appreciate your patience and apologize for any inconvenience this may have caused
Posted Oct 13, 2019 - 12:58 EDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 13, 2019 - 11:38 EDT
Identified
Currently, assignment questions are not loading in New WileyPLUS. We are investigating this matter and take it very seriously. We apologize for the issues this causes, and will be providing updates hourly.
Posted Oct 13, 2019 - 11:36 EDT
This incident affected: WileyPLUS (next generation).