Service Alert - WileyPLUS gradebook sync issue
Incident Report for WileyPLUS
Resolved
We are pleased to report that the previous issues WileyPLUS was experiencing have been resolved. We apologize for any inconvenience you may have experienced as a result. If you need any technical assistance please reach out to our Technical Support team. Please consider, for any subsequent platform status updates, subscribe to our SMS message service. To review WileyPLUS platform status at anytime, please visit http://status.wileyplus.com.
Posted Jan 30, 2020 - 23:34 EST
Update
Temporary Send to Gradebook Delays

Grades are taking longer than usual to send to the gradebook and students may be seeing a ‘Grade synchronization failed’ message when clicking Send to Gradebook in their assignments. Rest assured that grades are not lost and the delays will be resolved shortly. We will post another message when things are back to normal.
Posted Jan 30, 2020 - 22:25 EST
Identified
We continue to experience technical issues with the WileyPLUS gradebook. We are working to resolve the issue. Thank you for your patience. We apologize for any inconvenience this may cause. Please check back for updates.
Posted Jan 30, 2020 - 21:36 EST
Investigating
We are currently experiencing a problem with the WileyPLUS gradebook. We are investigating the issue. We apologize for any inconvenience this may cause. Please check back for updates.
Posted Jan 30, 2020 - 21:14 EST
This incident affected: WileyPLUS (next generation).