Service Alert - WileyPLUS integrations issues
Incident Report for WileyPLUS
Resolved
We are pleased to report that the previous issues WileyPLUS was experiencing have been resolved. We apologize for any inconvenience you may have experienced as a result. If you need any technical assistance please reach out to our Technical Support team. Please consider, for any subsequent platform status updates, subscribe to our SMS message service. To review WileyPLUS platform status at anytime, please visit http://status.wileyplus.com.
Posted Nov 05, 2019 - 00:23 EST
Update
We continue to experience technical with our WileyPLUS integrations. We are working to resolve the issues. Thank you for your patience. We apologize for any inconvenience this may cause. Please check back for updates.
Posted Nov 04, 2019 - 23:18 EST
Identified
We continue to experience technical with our WileyPLUS integrations. We are working to resolve the issues. Thank you for your patience. We apologize for any inconvenience this may cause. Please check back for updates.
Posted Nov 04, 2019 - 22:54 EST
Investigating
We are currently experiencing technical issues with our WileyPLUS integrations. We are investigating the issues. We apologize for any inconvenience this may cause. Please check back for updates.
Posted Nov 04, 2019 - 22:38 EST
This incident affected: WileyPLUS.