Service Alert
Incident Report for WileyPLUS
Resolved
We are pleased to report that the previous issues WileyPLUS was experiencing have been resolved. We apologize for any inconvenience you may have experienced as a result. If you need any technical assistance please reach out to our Technical Support team. Please consider, for any subsequent platform status updates, subscribe to our SMS message service. To review WileyPLUS platform status at anytime, please visit http://status.wileyplus.com.
Posted 23 days ago. Nov 21, 2018 - 23:32 EST
Update
In order to resolve the issue that we are currently experiencing with the assignment area, we are restarting the servers. As a result, WileyPLUS will be unavailable for approximately 1 hour beginning at 10:10pm US Eastern time. Thank you and we apologize for any inconvenience.
Posted 23 days ago. Nov 21, 2018 - 21:56 EST
Identified
We are currently experiencing an issue with the Assignment area in WileyPLUS E4.

Issue Description: As students are completing their assignments and submitting their answers, the answers are getting erased. When students try to re-enter the assignment, the question is no longer presenting numeric values. When accessing the Gradebook, the attempt history is not showing.

Our development team is aware of the issue and working to resolve it as quickly as possible. We apologize for the inconvenience this is causing.

Please check http//status.wileyplus.com to stay informed on the status of this issue.
Posted 23 days ago. Nov 21, 2018 - 18:07 EST
This incident affected: WileyPLUS.