Gradebook Issues
Incident Report for WileyPLUS
Resolved
We are pleased to report that the previous issues WileyPLUS was experiencing have been resolved. We apologize for any inconvenience.
Posted 12 days ago. Nov 05, 2018 - 21:49 EST
Identified
We’re currently experiencing a problem with the WileyPLUS (next generation) gradebook. We are working to resolve the issue as quickly as possible. Please check back here for updates or subscribe to be notified automatically when the issue is resolved. We apologize for the inconvenience.
Posted 12 days ago. Nov 05, 2018 - 20:58 EST
This incident affected: WileyPLUS and WileyPLUS (next generation).