Alternate WileyPLUS Access May Be Needed
Incident Report for WileyPLUS
Resolved
We are pleased to report that the previous issues WileyPLUS was experiencing have been resolved. We apologize for any inconvenience.
Posted 8 months ago. Jun 27, 2017 - 23:31 EDT
Identified
WileyPLUS is currently experiencing technical difficulties with integrations. This may affect campuses that have WileyPLUS integrated into the Campus LMS.  It may also affect users of our ORION Adaptive practice feature. We are working to resolve this issue and will notify you when it has been resolved.
Posted 8 months ago. Jun 27, 2017 - 22:57 EDT
Investigating
We currently experiencing a technical issue that may affect ORION Adaptive practice or the way you access your WileyPLUS course. We are working to resolve this issue as soon as possible. Please signup for our email and SMS message service, and we will notify you when WileyPLUS is back online.
Posted 8 months ago. Jun 27, 2017 - 22:43 EDT
This incident affected: WileyPLUS Platform.